通达信cmrsi源码,通达信专家系统rsi指标公式

Q1:求通达信公式:RSI在50以上

N:=6;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100;
RSI>50 AND REF(RSI,1)<50;
测试通过,希望能够帮助你!

Q2:求助,在通达信里面用RSI选股的公式

1、通过公式选出RSI数值小于20的个股;或者选出RSI大于80的个股
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100;
XC20:=RSI<=20 ;
XC80:=RSI>80;
XG:XC20 OR XC80;

2、选股时,可分别选不同的K线周期:30分钟,60分钟,日线,周线。

3、打开预警开关,可在日线图能做到即时弹窗提醒。

Q3:请帮我找这张主图的指标源码,通达信用的

你这个图是飞狐的,主图指标就是MA,通达信不缺MA呀

-----------------------------------------------

是想要那红绿箭头的。 实验过了也不是RSI。

你看我的图对比一下,看那红绿箭头与你的图的差别在哪?

ENTERLONG:TROUGH(3,13,1)=C ; {多头买入}

EXITLONG:PEAK(3,13,1)=C ; {多头卖出};

Q4:rsi选股公式及源代码

RSI源代码:

N1:=6;
N2:=12;
N3:=24;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;

RSI选股公式的话,你觉得怎么用好呢?

Q5:通达信RSI公式,请编个rsi1下穿rsi3的选股公式,谢谢了

{参数N1=6; N2=12; N3=24;}
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
CROSS(RSI3,RSI1)

Q6:RSI指标计算方法?

上面的计算好象有问题吧.没发计算第一天的。比如16天RSI,必须从第十七天才有RSI值.再有是递推的.
下面是RSI百度百科连接.里面有详细计算方法。
http://baike.baidu.com/view/338031.html?wtp=tt
我最近也在研究RSI。
另外手功计算RSI值,和软件计算的有差别。不知道问题出在哪。正在找。呵呵。我用的是招商证券全能版。
手功计算是用这个RSI=100×RS/(1+RS) 或者,RSI=100-100÷(1+RS)
来计算的。
软件里用的是
行情软件中的RSI公式代码:
LC := REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
RSI2:SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100;
RSI3:SMA(MAX(CLOSE-LC,0),N3,1)/SMA(ABS(CLOSE-LC),N3,1)*100;
呵呵。再给你发个连接吧。
http://www.qhltw.com/html/
200908/17/20090817073300.htm
这位兄弟够牛X。真详细。RSI各方面都有介绍。我自己也正看。